Release der 4.0.1 immer noch mit gemeldetem Fehler!

Wir starten bald mit wpShopGermany4. Alle Fragen dazu dürfen hier gestellt werden.
Alle Informationen dazu gibt es im Blog: https://beta4.wpshopgermany.de

Moderatoren: ThoGoe, maennchen1.de

Benutzeravatar
Frixi
Beiträge: 920
Registriert: 29.10.2014, 16:25
Lizenz: keine

Release der 4.0.1 immer noch mit gemeldetem Fehler!

Beitragvon Frixi » 23.11.2017, 11:41

Hallo maennchen1-Team,

ihr habt tatsächlich eine offizielle 4er Version released, obwohl noch gemeldete Fehler enthalten sind? Der Konverter scheitert nach wie vor an Artikeln mit einem "&" Zeichen im Namen, was ich euch am 01.11.2017 gemeldet habe!

Wozu setze ich mich in der Beta-Phase stundenlang hin und teste, wenn die Rückmeldungen dann nicht einmal verarbeitet werden? Ich spiel hier nicht mehr mit...

Als letzte Info: im Debug-Modus wird immer noch gemeldet:

Code: Alles auswählen

Strict Standards: Declaration of wpng_mod_userfields::abonnent_edit() should be compatible with wpng_mod_basic::abonnent_edit(&$abo) in /var/www/vhosts/fritzbox-antennen.de/httpdocs/wp-shop/wp-content/plugins/wpnewslettergermany/mods/wpng_mod_userfields.class.php on line 0

Strict Standards: Declaration of wpng_mod_bounce::abonnent_edit() should be compatible with wpng_mod_basic::abonnent_edit(&$abo) in /var/www/vhosts/fritzbox-antennen.de/httpdocs/wp-shop/wp-content/plugins/wpnewslettergermany/mods/wpng_mod_bounce.class.php on line 0
WP V.4.9.5 - WPSG V.3.12.5 - Shop: friXtender.de/shop

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2551
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: Release der 4.0.1 immer noch mit gemeldetem Fehler!

Beitragvon ThoGoe » 23.11.2017, 14:22

Hallo!

Die gemeldeten Fehler beziehen sich auf das Plugin wpNewsletterGermany, nicht auf den Shop, und wurde bereits in einem anderen Thread bearbeitet. Es liegt einfach an der noch fehlenden php7-Kompatibilität des Newsletterplugins.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

Benutzeravatar
Frixi
Beiträge: 920
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Release der 4.0.1 immer noch mit gemeldetem Fehler!

Beitragvon Frixi » 30.11.2017, 00:40

Der gemeldete Fehler bezieht sich -wie auch hier zu lesen- auf die Konvertierung der Artikeldaten! Liest eigentlich keiner mehr, was man schreibt?

Die Meldung zum Newsletter steht als "letzte Info" im Beitrag.
WP V.4.9.5 - WPSG V.3.12.5 - Shop: friXtender.de/shop

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2551
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: Release der 4.0.1 immer noch mit gemeldetem Fehler!

Beitragvon ThoGoe » 30.11.2017, 08:29

Hallo!

Das ist das Problem, wenn in einem Thread gemischter Inhalt zu finden ist. Was das Konvertierungsproblem angeht: Wir sind mitten in der Reproduktionsphase des Problemes. Bis zum aktuellen Zeitpunkt haben Produkte mit dem Beispielnamen "A & B" konvertieren. Aber wir testen weiter.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!


Zurück zu „wpShopGermany4 BETA“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast