Die Suche ergab 51 Treffer

von Gitta
13.05.2019, 08:09
Forum: Allgemein
Thema: Versandarten kombinieren funktioniert nicht
Antworten: 5
Zugriffe: 46

Re: Versandarten kombinieren funktioniert nicht

Hallo,

herzlichen Dank! Dann warte ich, bis das Problem behoben ist und versuche es dann nochmals - eilt ja nicht.
von Gitta
13.05.2019, 07:55
Forum: Allgemein
Thema: Versandarten kombinieren funktioniert nicht
Antworten: 5
Zugriffe: 46

Re: Versandarten kombinieren funktioniert nicht

sorry wenn so viele Dateianhänge angezeigt werden. Ich habe Schwierigkeiten, diese hier richtig einzufügen. Oh, ich sehe gerade, dass ich eine Frage vergessen habe, zu beantworten ... Ich habe zwar für Notfälle ein Standardtheme installiert aber ich möchte es nicht aktivieren. Das habe ich ein Mal g...
von Gitta
13.05.2019, 07:52
Forum: Allgemein
Thema: Versandarten kombinieren funktioniert nicht
Antworten: 5
Zugriffe: 46

Re: Versandarten kombinieren funktioniert nicht

Guten Morgen, da ich diese Kombination noch nie eingesetzt hatte, kann ich nicht sagen, ob das Problem mit einem Update zu tun hat. Es handelt sich auch nicht um eine Neuinstallation. Ein Childtheme habe ich nicht angelegt und auch im Haupttheme sind keine Anpassungen enthalten (wäre ja auch dumm, d...
von Gitta
11.05.2019, 14:49
Forum: Allgemein
Thema: Versandarten kombinieren funktioniert nicht
Antworten: 5
Zugriffe: 46

Versandarten kombinieren funktioniert nicht

Hallo, ich habe ein Problem bei der Anzeige und Berechnung von kombinierten Versandarten. Aktuell habe ich eine Versandart definiert, die sowohl den Postversand als auch den Downloadversand abdeckt. Die Berechnung erfolgt auf Grundlage des Gewichtes (Downloads sind mit 0 g und 0,00 Euro eingetragen)...
von Gitta
12.04.2019, 10:47
Forum: Allgemein
Thema: Speichern in Produktbearbeitung geht nicht nach Update auf 4.1.3
Antworten: 10
Zugriffe: 184

Re: Speichern in Produktbearbeitung geht nicht nach Update auf 4.1.3

Hallo, ich habe das gleiche Problem, das auch nach Aktualisierung der Datenbank weiterhin besteht. Ich bekomme nach Aktivierung des Debug-Modus folgende Fehlermeldung: Datenbankfehler: Unknown column 'pos' in 'field list' #0 wpsg\Exceptionhandler::exception(wpsg\Exception Object ([wpsg\Exceptiontyp]...
von Gitta
01.04.2019, 09:52
Forum: Allgemein
Thema: Versandkosten 0,00 im Warenkorb nach Update
Antworten: 6
Zugriffe: 133

Re: Versandkosten 0,00 im Warenkorb nach Update

Hallo! Wir haben in der neuen Version einen Bug in der Kostenschlüsselverarbeitung gefixt. Ich würde bitten, soweit noch Geduld zu haben. Geplant ist, dass Mitte April das Update veröffentlicht werden soll. Liebe Grüße Danke für die Nachricht. Ich habe kein Problem damit, zu warten. Mit der Version...
von Gitta
30.03.2019, 10:23
Forum: Allgemein
Thema: Versandkosten 0,00 im Warenkorb nach Update
Antworten: 6
Zugriffe: 133

Re: Versandkosten 0,00 im Warenkorb nach Update

Hallo, ich hänge mich mal hier mit dran, weil bei mir in der Version 4.1.2 der gleiche Fehler auftritt. Nun habe ich auf meiner Testseite auf die Version auf 4.1.1 heruntergestuft. Nun werden die Versandkosten im Warenkorb angezeigt und auch richtig berechnet. Sind im Warenkorb sowohl versandfähige ...
von Gitta
22.03.2019, 09:24
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Guten Morgen, vielen Dank für die Hilfe, der Fehler ist behoben. Es lag an der PHP-Version. Nach langer Suche im meinem Provider-Konto habe ich nun doch noch die Seite gefunden, auf der ich die PHP-Version umstellen kann. Jetzt ist PHP 7.2 eingestellt und alles funktioniert, wie es sein soll - Beste...
von Gitta
22.03.2019, 08:12
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Guten Morgen, nun bin ich etwas verwirrt, denn soeben habe ich gesehen, dass unter Konfiguration - Über steht, dass die PHP-Version 5.6.40 aktiv ist. In meinem Konto bei meinem Provider wird aber 7.2.7 angegeben. Ich weiß nicht, was nun stimmt. Gestern Abend habe ich noch die zwei neuen Plugins, die...
von Gitta
21.03.2019, 20:16
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Hallo,

auf meinem Webserver ist die PHP-Version 7.2.7 eingestellt aber ich weiß nicht, wie ich die ändern kann.

Es gibt nur zwei Zahlarten: PayPal und Überweisung. Der Fehler tritt bei beiden Zahlarten auf.

Das mit dem Screeshot verstehe ich nicht ganz. Welche Seite der Konfiguration meinst du?
von Gitta
21.03.2019, 18:33
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

ich habe keine User-Views, weil ich nichts in den Dateien geändert habe. Trotzdem habe ich das Häkchen gesetzt und nochmals eine Bestellung durchgeführt - ohne Erfolg.
von Gitta
21.03.2019, 18:13
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Hallo,

tut mir leid aber selbst das Update konnte den Fehler nicht beheben. Ich habe es eben auf meiner Testseite ausprobiert. Nach Absenden der Bestellung wird weiterhin die weiße Seite mit oben genannten Text angezeigt.

Und nun?
von Gitta
21.03.2019, 17:07
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Hallo,

darf ich daran erinnern, dass der Fehler noch nicht behoben ist ... Seit heute Morgen warte ich auf Hinweise, wie ich das Problem beheben kann. Leider meldet sich niemand mehr vom Support. Das enttäuscht mich sehr.

Ich musste meinen Shop schließen, um nicht noch mehr Kunden zu verärgern.
von Gitta
21.03.2019, 10:04
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Re: Fehler beim Absenden einer Bestellung

Hallo, ja, ich habe die neueste Version von wpShopGermany (4.1.1) und auch die neueste Version von WP (5.1.1). Nach dem Aktivieren des Debug-Modus wird nach dem Absenden einer Bestellung keine Fehlermeldung angezeigt. Auf der weißen Seite steht weiterhin oben genannter Text. Das Bestellprotokoll ist...
von Gitta
20.03.2019, 20:35
Forum: Allgemein
Thema: Fehler beim Absenden einer Bestellung
Antworten: 13
Zugriffe: 163

Fehler beim Absenden einer Bestellung

Hallo, heute hat mich ein Kunde angeschrieben, weil beim Absenden der Bestellung ein Fehler aufgetreten ist. Ich habe das geprüft - also vollständige Bestellung getätigt und dann den Kauf-Button geklickt. Es erscheint eine weiße Seite mit folgender Meldung: Hallo Administrator, Eine neue Bestellung ...