Fehlermeldung Fatal error: Call to undefined function:

Forum zu Fragen und Diskussionen zum m1.Newsletter
->http://newsletter.maennchen1.de

Moderatoren: ThoGoe, maennchen1.de

Antworten
larsvo
Beiträge: 12
Registriert: 12.02.2007, 10:33

Fehlermeldung Fatal error: Call to undefined function:

Beitrag von larsvo » 12.02.2007, 19:15

Hallo..

wenn ich den newsletter austragen möchte, über den link in der mail, kommt folgende fehlermeldung..


Fatal error: Call to undefined function: del_user() in /homepages/42/d187360701/htdocs/shop/newsletter-insert.php on line 108


was kann das sein ??

mfg lv

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15979
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Beitrag von maennchen1.de » 12.02.2007, 19:23

Hallo!

Dann findet das Script newsletter-insert.php nicht den Pfad zu der Datei functions.inc.php.
Einfach mal oben in der Zeile nachsehen, ob die Verlinkung korrekt ist ($adminpath muss stimmen!).

larsvo
Beiträge: 12
Registriert: 12.02.2007, 10:33

mh....

Beitrag von larsvo » 12.02.2007, 19:42

der fehler ist jetzt weg.. danke..

aber nun taucht immer, wenn ich die option

http://reinigung-shop.de/newsletter-ins ... &id=%email%


wähle

folgendes auf


Es trat ein Fehler auf.

??????
wo liegt nun der fehler ??

gruss
lars

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15979
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Beitrag von maennchen1.de » 12.02.2007, 19:48

%email% ist keine korrekte "id" ;)

larsvo
Beiträge: 12
Registriert: 12.02.2007, 10:33

????????????

Beitrag von larsvo » 12.02.2007, 19:50

Hallo

aber ich habe nur den Pfad genommen der in dem Platzhaltermenue
dafür ausgeben wird.
oder muss das %email% noch irgendwo definiert werden ??

gruss

lars

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15979
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Beitrag von maennchen1.de » 12.02.2007, 19:55

Nein. Die Syntax stimmt. Den Link können Sie aber nur aus der E-Mail heraus aufrufen. Denn der Platzhalter wird beim Versenden erst mit der passenden Variable ersetzt.

larsvo
Beiträge: 12
Registriert: 12.02.2007, 10:33

Fehler gefunden

Beitrag von larsvo » 12.02.2007, 19:55

Er lag zwischen meinen Ohren :-)

danke für die schnelle Hilfe..

Gruss

lars

Antworten