Sicherheitsupdate ab v1.6.0

Forum zu Fragen und Diskussionen zum m1.Newsletter
->http://newsletter.maennchen1.de

Moderatoren: ThoGoe, maennchen1.de

Antworten
Benutzeravatar
maennchen1.de
Administrator
Beiträge: 17466
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Sicherheitsupdate ab v1.6.0

Beitrag von maennchen1.de »

Ab der Version 1.6.0 tritt ein Fehler bei der Gruppenzuordnung auf. Diesen müssen Sie manuell beheben, da das Newslettereintragungsscript (newsletter.php) nicht mit geupdatet wird.
Suchen Sie die Zeile 99 und ersetzten sie

Code: Alles auswählen

else {$usergruppe = $config[11];}
durch

Code: Alles auswählen

else {$usergruppe = $config[12];}

Antworten