inkompatible Plugins / Themes

Forum zu Fragen und Diskussionen zum Wordpress Shop-Plugin wpShopGermany
http://wpshopgermany.maennchen1.de/

Moderatoren: ThoGoe, maennchen1.de

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15890
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

inkompatible Plugins / Themes

Beitrag von maennchen1.de » 24.09.2010, 09:00

Folgende Plugins haben bisher Probleme im Zusammenspiel mit wpShopGermany verursacht:
Folgende Themes haben bisher Probleme im Zusammenspiel mit wpShopGermany verursacht:
  • Thesis 1.8
  • Traject 1.2.3 von Parallelus (Andy Wilkerson) Infos
  • Adinda - Premium Business & Portfolio Wp Theme Infos
  • Base von graphpaperpress.com


Wenn jemand weitere Module oder Themes findet, kann er diese bitte hier melden. Wir sind ständig auf der Suche nach Inkompatibilitäten, um sie zu lösen.

letztes Update dieser Liste am 13.09.2012
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

pfotenhauer
Beiträge: 20
Registriert: 19.09.2010, 21:07

Re: inkompatible Module / Templates

Beitrag von pfotenhauer » 24.09.2010, 12:04

Ein kurzer Einwurf: Wäre es nicht besser, von Plugins und Themes zu sprechen, wenn es um WordPress geht? Ich halte das für eindeutiger.

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15890
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: inkompatible Module / Themes

Beitrag von maennchen1.de » 25.09.2010, 18:38

Ja danke. Manchmal sieht man den Wald vor lauter Bäumen nicht ;) Ist geändert.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

pfotenhauer
Beiträge: 20
Registriert: 19.09.2010, 21:07

Re: inkompatible Module / Themes

Beitrag von pfotenhauer » 25.09.2010, 22:49

Kein Problem, ich kenn das nur zu gut. :)

kramerlak
Beiträge: 6
Registriert: 08.10.2010, 16:16

Re: inkompatible Module / Themes

Beitrag von kramerlak » 08.10.2010, 16:25

Gibt es Erfahrungswerte mit "Widget Logic". Bei mir funktioniert das mit der Artikelansicht und "Widget Logic", inzwischen auch ohne boolsche Ausdrücke, nicht.

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15890
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: inkompatible Module / Themes

Beitrag von maennchen1.de » 08.10.2010, 18:31

Hast du evtl. ein paar Links oder genauere Erklärungen. Das Plugin ist uns nicht bekannt.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

saebster
Beiträge: 6
Registriert: 22.01.2011, 20:44

Fehler bei den Versandkosten mit FB-Share-Plugin

Beitrag von saebster » 22.02.2011, 19:54

Hallo,

Ich habe mal wieder einen übeltäter entdeckt, welcher nicht mit dem Shop-Plugin zusammenarbeitet. Es werden keine Versandkostenmodule nach dem aktivieren dieses Plugins mehr angezeigt...

SFC - Share Button
Simple share button for use with SFC. Adds shortcodes and function calls.

kramerlak
Beiträge: 6
Registriert: 08.10.2010, 16:16

Re: inkompatible Module / Themes

Beitrag von kramerlak » 23.05.2011, 11:55

WordPress Mobile Pack Version 1.2.4 hat bei mir dazu geführt, dass der aktualisierten Warenkorb (do=refresh) nicht angezeigt wird
Gruß Marco

kramerlak
Beiträge: 6
Registriert: 08.10.2010, 16:16

Re: inkompatible Module / Themes

Beitrag von kramerlak » 28.06.2011, 08:57

Recent Category Posts Widget 1.0 führt dazu, dass der aktualisierte Warenkorb nicht angezeigt wird ... es kann nichts zum Warenkorb hinzugefügt werden

biltronic
Beiträge: 6
Registriert: 26.01.2012, 23:37
Lizenz: wpShopGermany Light
Skype-Name: c0ltman1a
Wohnort: Schweiz - Neu St. Johann / SG
Kontaktdaten:

Re: inkompatible Module / Themes

Beitrag von biltronic » 04.02.2012, 23:39

Alle Templates von YooThemes sind unbrauchbar.

Hier ein Screenshot:
http://bilanovic.com/yootheme.png

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15890
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: inkompatible Module / Themes

Beitrag von maennchen1.de » 06.02.2012, 22:28

biltronic hat geschrieben:Alle Templates von YooThemes sind unbrauchbar.

Hier ein Screenshot:
http://bilanovic.com/yootheme.png
Das müsstest du evtl. bitte genauer konkretisieren. Wo entstehen die Inkompatibilitäten?
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Andre
Beiträge: 11
Registriert: 14.02.2012, 15:19
Lizenz: wpShopGermany Light

inkompatible Module / Themes

Beitrag von Andre » 17.02.2012, 11:27

Das Plugin "Fancy Text Widget 1.0"von http://www.webfactoryltd.com/ verhindert eine Weiterleitung zur Bestätigungsseite - betrifft seltsamerweise nur die Option "Bankeinzug".

Inana
Beiträge: 3
Registriert: 17.09.2011, 12:42
Lizenz: wpShopGermany Light
Skype-Name: caprise_r

Re: inkompatible Module / Themes

Beitrag von Inana » 19.02.2012, 21:32

Hallo,

ich habe eben herausgefunden, dass ich diese "Cookie-Fehlermeldung" auch bekomme wenn ich das Plugin "WP Anti Span" aktiviert habe. Schalte ich es aus, geht alles problemlos.
Viele Grüße
ina

MKJ
Beiträge: 3073
Registriert: 25.08.2010, 16:11

Wordpress White Screen of Death

Beitrag von MKJ » 24.02.2012, 09:42

Das Shop Plugin kann einen Fehler verschleiern, der dann sehr schwer zu finden ist. Ist irgendwo im Theme (oft in der functions.php) ein Leerzeichen zu viel, kommt es gerne zur Fehlermeldung:

Code: Alles auswählen

Cannot modify header information - headers already sent by (output .....
Im Debug Modus wird dieser Fehler normalerweise ausgegeben. Ist das Shop Plugin aktiv, kann diese Meldung jedoch unterdrückt sein, was das Troubleshooting fast unmöglich macht. In so einem Fall sollte also auch der Shop deaktiviert werden.
Tipps und Tricks rund um wpShopGermany: www.my-blog-shop.de

schwejk
Beiträge: 3
Registriert: 05.05.2012, 15:32
Lizenz: keine

Re: inkompatible Module / Themes

Beitrag von schwejk » 13.05.2012, 12:58

Beim Theme "Desk 1.5.3" von Nearfrog Designs wird der "Zur Kasse"-Button nicht angezeigt

Antworten