Fehlermeldungen

Hier kannst du dich vorstellen und Fragen zum Plugin stellen.
Installation, Administration, etc.

Moderatoren: ThoGoe, maennchen1.de

Antworten
GaDu81
Beiträge: 8
Registriert: 13.05.2017, 08:44
Lizenz: wpShopGermany Enterprise

Fehlermeldungen

Beitrag von GaDu81 »

Hallo,

schon mal vielen Dank für die Beantwortung meiner ersten Frage gerade eben. Klasse!

Ich bekomme seit heute auf der Konfigurationsseite des Webshops folgende Fehlermeldungen:

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : Space required after the Public Identifier in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : SystemLiteral " or ' expected in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : SYSTEM or PUBLIC, the URI is missing in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Was muss ich diesbzgl. machen?

Danke und Gruß

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 17699
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Fehlermeldungen

Beitrag von maennchen1.de »

Hallo!
Sieh dir bitte einmal diesen Thread an und hilf dort ggf. mit weiteren Informationen mit, den Fehler einzugrenzen:
https://forum.maennchen1.de/viewtopic.php?f=13&t=9044
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
Wie poste ich eine Frage zu einem Problem?
FAQ / häufig gestellte Fragen
Anzeige-Fehler / Funktionsfehler in wpShopGermany erkennen und selbst beheben
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

kbier
Beiträge: 3
Registriert: 10.08.2021, 21:28
Lizenz: wpShopGermany Enterprise

Re: Fehlermeldungen

Beitrag von kbier »

Im anderen Beitrag habe ich ebenfalls schon nachgefragt weiß aber leider nicht welcher noch Supportet bzw. gelesen wird.

Wordpress VErsion 5.8
WP Shop Germany Version Version 4.3.3.7932
PHP 7.4

Browser: Google Chrome (Internet Explorer und FireFox ebenefalls getestet)

Um den Fehler mit PHP zu umgehen habe ich wpshopgermany 3 auf 4 geupdatet dies funktionierte auch einwandfrei und ich habe mich an die Anleitung gehalten nun scheint 4 erfolgreich installiert zu sein aber ich komme weder an die einstellung noch an die konfiguration dran.

Die Systemprüfung hat 2 Fehler festgestellt, klicken Sie hier für Details.

Klicke ich auf hier sehe ich nur die Fehlermeldungen:

Warning: SimpleXMLElement::__construct(): Entity: line 319: parser error : Extra content at the end of the document in /var/www/web631/html/www/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 56

Warning: SimpleXMLElement::__construct(): <br /> in /var/www/web631/html/www/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 56

Warning: SimpleXMLElement::__construct(): ^ in /var/www/web631/html/www/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 56

Ich habe auch schon Plugins deaktiviert aber auch das hat nichts geändert schaue ich in die Zeilen sehe ich keiner dieser Ziechen in der .php Datei.
Vielleicht kann mir ja hier jemand helfen. Vielen Dank.

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 17699
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Fehlermeldungen

Beitrag von maennchen1.de »

Hallo!
Es werden alle Beiträge gelesen und beantwortet. So wie auch deiner: viewtopic.php?p=63426#p63426
Nur nicht gerade am Wochenende oder nach Feierabend.
Es genügt, zukünftig nur einmal an einen bestehenden Thread sich dran zu hängen oder einen neuen Thread pro Problem zu eröffnen.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
Wie poste ich eine Frage zu einem Problem?
FAQ / häufig gestellte Fragen
Anzeige-Fehler / Funktionsfehler in wpShopGermany erkennen und selbst beheben
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Antworten