Keine Produkte im Warenkorb & Mengenangaben

Bitte hier nichts mehr posten!

Moderatoren: ThoGoe, maennchen1.de

Gesperrt
Jopen-Online
Beiträge: 162
Registriert: 22.06.2011, 17:46

Keine Produkte im Warenkorb & Mengenangaben

Beitrag von Jopen-Online » 16.05.2012, 09:13

Hallo,

leider habe ich wieder ein paar kleine Probleme.

1. Beim Klick auf den Button "In den Warenkorb legen" zeigt der Warenkorb immer noch "Aktuell befinden sich keine Artikel im Warenkorb" an. Eine Änderung auf das Basistheme hat nicht geholfen. Es existiert auch noch keine user_views. Die Seiten sind richtig zugeordnet - ich habe sogar alles gelöscht und wieder neu installiert.

2. Wenn ich die Mengenangabe ändere, bleibt der Preis der gleiche.

Übrigens: ich benutze ein Theme, auf dem andere Shop-Installationen einwandfrei laufen. Der Hoster ist all-inkl.

Installierte Plugins (mit denen auch andere Shops von mir funktionieren): Contact Form 7, Page Link Manager, TinyMCE Advanced, wp-jquery-lightbox und der Shop

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16100
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von maennchen1.de » 16.05.2012, 13:50

Hallo!
Welche Wordpress- und wpShopGermany Version hast du im Einsatz?
Hast du einen Link für uns, damit wir das Frontend sehen können?
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Jopen-Online
Beiträge: 162
Registriert: 22.06.2011, 17:46

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von Jopen-Online » 16.05.2012, 16:14

Neueste WordPress-Version und neueste Shop-Version. Ich habe es auch schon mit einer älteren Shop-Version versucht, funktioniert aber auch nicht.

http://test2.taubenabwehr-mg.de

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16100
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von maennchen1.de » 16.05.2012, 16:25

Klappt bei mir alles ohne Probleme.
Hast du mal in deinem Browser den Cache geleert, oder einen anderen Browser ausprobiert?
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Jopen-Online
Beiträge: 162
Registriert: 22.06.2011, 17:46

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von Jopen-Online » 17.05.2012, 09:40

Hatte ich - ja. Aber bei mir funktioniert es auch auf einmal :) Keine Ahnung woran es lag... danke trotzdem :)

Jopen-Online
Beiträge: 162
Registriert: 22.06.2011, 17:46

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von Jopen-Online » 17.05.2012, 11:08

Ich musste den Shop neu aufspielen, weil ich auf einmal nicht mehr in die Produktgruppen-Verwaltung kam - jetzt ist das Problem wieder da. Was kann ich tun?

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16100
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von maennchen1.de » 17.05.2012, 11:54

Keine Ahnung was du machst. Ich kann nach wie vor unter o.g. URL Waren in den Korb legen und die Menge verändern.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Jopen-Online
Beiträge: 162
Registriert: 22.06.2011, 17:46

Re: Keine Produkte im Warenkorb & Mengenangaben

Beitrag von Jopen-Online » 18.05.2012, 18:13

Ich muss mich entschuldigen - es scheint an den Cookies gelegen zu haben :)

Gesperrt