ERLEDIGT: Kleiner Darstellungsfehler im Backend

Hier findest du nur Beiträge zu aktuellen Betaversion, von Beta-Testern. Beta, Beta, Beta! :)

Moderatoren: ThoGoe, maennchen1.de

Antworten
Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

ERLEDIGT: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 15.09.2015, 17:29

Hallo maennchen1,

im Backend tritt ein kleiner Darstellungsfehler in der Bestellverwaltung auf, wenn die Anzahl der Elemente zu groß wird.

Normal:
Schnappschuss (2015-09-15 16.45.05).png
Schnappschuss (2015-09-15 16.45.05).png (7.49 KiB) 1922 mal betrachtet
>1000:
Schnappschuss (2015-09-15 16.44.41).png
Schnappschuss (2015-09-15 16.44.41).png (6.55 KiB) 1922 mal betrachtet
Die oberen Screenshots sind aus Firefox, unter Safari sieht es ein wenig anders aus:
Schnappschuss (2015-09-15 17.28.21).png
Schnappschuss (2015-09-15 17.28.21).png (9.49 KiB) 1922 mal betrachtet
Nichts dramatisches, just FYI.
Zuletzt geändert von Frixi am 01.10.2015, 11:06, insgesamt 3-mal geändert.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16014
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Kleiner Darstellungsfehler im Backend

Beitrag von maennchen1.de » 16.09.2015, 09:48

Hallo!
Du meinst, wenn mehr als 1000 Bestellungen auf einmal angezeigt werden sollen? Oder wie meinst du das?
Ich habe mit unterschiedlichen Auflösungen getestet und mit unterschiedlichen Anzahlen. Ich konnte dein Problem leider nicht reproduzieren.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 16.09.2015, 10:47

Ich hätte den Screenshot wohl größer machen müssen... hier sieht man die komplette Kopfleiste:
Screenshot (2015-09-16 10.33.13).png
Es geht nur darum, welche Zahl hinter der ausgewählten Rubrik steht, nicht wie viele pro Seite angezeigt werden.

EDIT: Ich habe es gerade noch unter Win10 mit Edge getestet, um auszuschließen, dass es wieder am Mac liegt - gleiches Ergebnis:
Screenshot (2015-09-16 10.53.48).png
Screenshot (2015-09-16 10.53.48).png (32.23 KiB) 1909 mal betrachtet
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16014
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Kleiner Darstellungsfehler im Backend

Beitrag von maennchen1.de » 16.09.2015, 11:27

Aber den Test hast du immer mit einer Instanz gemacht. Die zweite Instanz (Screenshot mit 13 Elementen) war demzufolge eine andere Instanz.
Hier kann ich dich zunächst auf unsere Hilfeanleitung verweisen (user_views deaktivieren, Standardtheme, alle Plugins aus).
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 16.09.2015, 11:45

Alle Screenshots wurden mit der gleichen Instanz gemacht, auch der mit den 13 Elementen! Aber ich teste heute Nacht nochmals mit den deaktivierten user_views und dem Twenty-Thirteen Theme, melde mich dann wieder.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 24.09.2015, 17:26

So, im Testsystem alle Plugins & user_views deaktiviert, Theme Twenty Thirteen aktiviert:
Screenshot (2015-09-24 16.54.44).png
Screenshot (2015-09-24 16.54.44).png (20.5 KiB) 1886 mal betrachtet
Egal, ob in Firefox, Safari, oder IE - leichte Abweichungen, aber immer der gleiche Fehler, auch unabhängig von der Bildschirmauflösung, oder des Rechners.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16014
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Kleiner Darstellungsfehler im Backend

Beitrag von maennchen1.de » 25.09.2015, 08:43

Ich kann dein Problem leider nach wie vor nicht nachvollziehen.
Vielleicht hat noch jemand diesen Fehler so dass wir evtl. einen kleinsten gemeinsamen Nenner finden können?
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2770
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: Kleiner Darstellungsfehler im Backend

Beitrag von ThoGoe » 25.09.2015, 09:05

Hallo!

Wir konnten den Fehler nach weiteren Tests endlich reproduzieren und werden ihn in der nächsten Version behoben haben. Es lag an der admin.css (views/css/). Dort findest du die Klasse tablenav-pages-wrap { width:300px !important}. Diese kannst du auskommentieren und damit sollte die Darstellung wieder ordentlich aussehen.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 25.09.2015, 11:07

Danke für die Rückmeldung, wie ich geschrieben habe ist das kein großes Ding, ich warte einfach, bis es in einem Update kommt.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 29.09.2015, 15:24

Hallo,

jetzt sieht es gut aus:
Schnappschuss (2015-09-29 15.23.43).png
Schnappschuss (2015-09-29 15.23.43).png (7.62 KiB) 1811 mal betrachtet
Danke!
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: NEU: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 30.09.2015, 16:39

Hallo,

mit Version 4928 kam folgendes:
Schnappschuss (2015-09-30 16.16.14).png
Unter Aktuelles stehen 2 neue Nachrichten (rotes Badge), den Nachrichten fehlt aber das Weiterlesen, man bekommt also keine weiteren Infos, und das Badge verschwindet damit auch nicht.

Nebenbei bemerkt: waren das Testnachrichten? Denn die beiden Module sind doch seit Ewigkeiten inkludiert.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2770
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: NEU: Kleiner Darstellungsfehler im Backend

Beitrag von ThoGoe » 01.10.2015, 07:22

Hallo!

Das Fehlen des Weiterlesenbuttons in der Meldung "Modul Selbstabholung" liegt daran, dass noch kein Text bzw. im Modul Lieferadresse bisher nur eine Zeile Text eingepflegt wurde.
Frixi hat geschrieben:Nebenbei bemerkt: waren das Testnachrichten? Denn die beiden Module sind doch seit Ewigkeiten inkludiert.
Es ist richtig, dass die Module schon seit geraumer Zeit vorhanden sind. Mit den aktuellen Dokumentationen sollte der Darstellungsfehler behoben sein.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: NEU: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 01.10.2015, 10:30

Hallo ThoGoe,
ThoGoe hat geschrieben:Mit den aktuellen Dokumentationen sollte der Darstellungsfehler behoben sein.
Leider nicht, oder muss ich ein Neuladen irgendwo anstoßen? shift-cmd-R / shift-F5 zum Aktualisieren der Seite hat jedenfalls nicht gereicht.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2770
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: NEU: Kleiner Darstellungsfehler im Backend

Beitrag von ThoGoe » 01.10.2015, 10:47

Hallo!

Unter den Meldungen befindet sich eine Signatur "Letzte Aktualisierung: 01.01.1970 00:00:01 [Aktualisieren]". Betätige bitte einmal den dortigen Aktualisierungsbutton.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

Benutzeravatar
Frixi
Beiträge: 1015
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: NEU: Kleiner Darstellungsfehler im Backend

Beitrag von Frixi » 01.10.2015, 11:06

Ok, hat funktioniert, die Schaltfläche ist mir noch nie aufgefallen :oops:

Danke!
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Antworten