Konfiguration wir nicht angezeigt

Allgemeine Fragen zur Verwendung von wpShopGermany4 und dessen integrierten Modulen

Moderatoren: ThoGoe, maennchen1.de

Antworten
Michi82
Beiträge: 111
Registriert: 15.10.2014, 14:38
Lizenz: wpShopGermany Enterprise

Konfiguration wir nicht angezeigt

Beitrag von Michi82 » 15.05.2018, 10:13

Hallo zusammen,

seit heute ist mir aufgefallen, dass die Seite Konfiguration (egal ob Module oder Einstellungen) nicht mehr angezeigt wird.
Die Fehler im Anhang werden mir stattdessen angezeigt.
Kann mir da jemand helfen?

Vielen Dank im Voraus.

Gruß
Michi
Dateianhänge
Fehler 2.JPG
Fehler 1.JPG

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15818
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Konfiguration wir nicht angezeigt

Beitrag von maennchen1.de » 15.05.2018, 11:43

Hallo!
Fehlermeldungen darfst du beim nächsten Mal ruhig per Copy & Paste hier hinein kopieren. So werden diese von der Suche auch gefunden und helfen anderen, welche den gleichen Fehler haben.
Damit wir dir schneller helfen können, lies dir bitte diesen Post hier durch und liefere uns die notwendigen Fakten: https://forum.maennchen1.de/viewtopic.php?f=23&t=8912
Danke!
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Michi82
Beiträge: 111
Registriert: 15.10.2014, 14:38
Lizenz: wpShopGermany Enterprise

Re: Konfiguration wir nicht angezeigt

Beitrag von Michi82 » 16.05.2018, 11:40

Hallo Männchen1-Team,

entschuldigt bitte die schlecht Angabe der Fakten. Werde es beim nächsten mal beachten.
Das Problem hat sich von selbst gelöst. Es wird wieder alles angezeigt ohne das etwas gemacht wurde. War wohl ein Fehler im eigenen System.

Viele Grüße
Michi

Ben Vart
Beiträge: 104
Registriert: 29.03.2018, 09:00
Lizenz: wpShopGermany Enterprise

Re: Konfiguration wir nicht angezeigt

Beitrag von Ben Vart » 17.05.2018, 11:50

Hallo Michi,

war wohl kein Fehler in deinem System, sondern eher in dem von maennchen1. Denn bei zeigte es dieselben Symptome, die ebenso schnell wieder ohne das Zutun von dritter Seite wieder verschwanden.

Gruß
Ben

GaDu81
Beiträge: 8
Registriert: 13.05.2017, 08:44
Lizenz: wpShopGermany Enterprise

Re: Konfiguration wir nicht angezeigt

Beitrag von GaDu81 » 18.05.2018, 16:32

Hallo,

wie gestern schon mal geschrieben, besteht bei meiner HP der gleiche Fehler.
Hier ein paar Infos zur Seite, die in einem anderen Threat erfragt wurden:

Versionsnummer unseres Plugins und evtl. dem entsprechenden Modul: 3.12.5
Versionsnummer von WordPress: 4.9.6
Versionsnummer von PHP: 7.1.11-nmm1
Versionsnummer und Name deines Browser: Firefox 60.0 32 bit

Hier nochmal die Fehlermeldungen, die sich im Bereich Konfiguration direkt unter der Überschrift wpshopgermany befinden. Auf den Betrieb des Webshops besteht kein Einfluss; da funktioniert alles...

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : Space required after the Public Identifier in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : SystemLiteral " or ' expected in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): Entity: line 1: parser error : SYSTEM or PUBLIC, the URI is missing in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Warning: SimpleXMLElement::__construct(): ^ in /www/htdocs/w014fb99/be-agil.de/wp-content/plugins/wpshopgermany/model/wpsg_news.class.php on line 2

Danke schon mal und viele Grüße

GaDu81

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15818
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Konfiguration wir nicht angezeigt

Beitrag von maennchen1.de » 18.05.2018, 16:47

Dann musst du bitte auch dem Link folgen, den wir dir geben. Du befindest dich im Forum für Version 4.
In deinem Thread hatte ich aber auf diesen Thread verwiesen. Schau bitte dort einmal (nicht einfach nur stumpf den Fehler dort posten, der Kollege hat dort Fragen gestellt), denn in Version 4 ist das Problem beseitigt, bzw. tritt es nicht mehr auf.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

GaDu81
Beiträge: 8
Registriert: 13.05.2017, 08:44
Lizenz: wpShopGermany Enterprise

Re: Konfiguration wir nicht angezeigt

Beitrag von GaDu81 » 18.05.2018, 17:02

Erstmal hallo,

wo bitte hat der Kollege in dem angehängten Threat Fragen gestellt? Ode rmeinst du mit Frage den Verweis, die php-Version umzustellen?

"Hallo!

Verzeihung, es handelte sich um ein Problem in wpShopGermany-Version 4. Da du wpShopGermany-Version 3 im Einsatz hast, müsste es sich hier um ein anderes Problem handeln. Mein Fehler!

Stelle deine php-Version bitte einmal auf 7.0 um.

In folgendem Thread wird das gleiche Thema behandelt.

Liebe Grüße"

Wäre es nicht leichter, einfach zu schreiben, was getan werden kann, anstatt immer in neue Threats weiterleiten. Denn, wenn ich dem Threat in der Antwort des Kollegen folge, lande ich wieder hier...

Grüße

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 15818
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Konfiguration wir nicht angezeigt

Beitrag von maennchen1.de » 22.05.2018, 10:53

Ich habe dich lediglich auf den Thread im Forum für deine Version verwiesen. Ich kann nichts dafür, wenn du im falschen Forum/Thread postest. Wir sind bestrebt, Probleme schnell zu beseitigen. Damit wir das können, müssen unsere Kunden sich an ein paar Regeln halten, damit wir die Anfragen besser organisieren können. Das ist in deinem eigenen Interesse, nur so können wir dein Problem möglichst effizient erkennen und gemeinsam beheben.
Darüber hinaus ist es besser, in einem Thread zu schreiben, bei dem schon das Problem besteht. Gemeinsam findet man immer schneller eine Gemeinsamkeit in der Installation, als bei einem einzelnen.

Version 3 läuft meiner Meinung nach nicht oder nur schlecht mit PHP7. Du solltest hier bitte zunächst PHP5.6 versuchen.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Antworten