Produktartikel Modul Ladebalken lädt nicht zu Ende

Alle Fragen zu den Kauf-Modulen von wpShopGermany4.

Moderatoren: ThoGoe, maennchen1.de

Antworten
woflai
Beiträge: 43
Registriert: 02.01.2012, 14:57
Lizenz: wpShopGermany Pro

Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von woflai » 05.02.2019, 15:39

Hallo Liebe Forengemeinde,

im Modul Produktartikel ist bei dem Punkt "Zuordnung Produkt zu Artikel" ein Ladebalken. Dieser lädt nun schon seit mehreren Tagen aber kommt nicht zum Ende. Wenn ich die Seite eine Weile geöffnet lasse erscheint "Neuaufbau abgeschlossen". Beim erneuten Klick auf Produktartikel erscheint wieder der Ladebalken. Woran kann das liegen?

Wordpress: 5.0.3
PHP: 7.1.26
WPShop: 4.0.11
Dateianhänge
Produktartikel 2.jpg

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 3193
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von ThoGoe » 05.02.2019, 17:54

Hallo!

Bitte aktiviere einmal den Debug-Modus unter wpShopGermany > Konfiguration > Einstellungen > Erweitert. Wie viele Produkte hast du in deinem Shop?

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

woflai
Beiträge: 43
Registriert: 02.01.2012, 14:57
Lizenz: wpShopGermany Pro

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von woflai » 06.02.2019, 13:13

Der Debug-Modus ist aktiviert. An dem Ladebalken hat sich seit gestern nichts getan, kein Fortschritt der Prozente. Ich habe um die 3.000 Produkte in meinem Shop.

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16365
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von maennchen1.de » 06.02.2019, 15:14

Die Funktion ist sehr ressourenhungrig.
Zeige bitte einmal einen Screenshot der Seite: "Konfiguration > Über".
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

woflai
Beiträge: 43
Registriert: 02.01.2012, 14:57
Lizenz: wpShopGermany Pro

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von woflai » 06.02.2019, 18:06

Hier ist ein Screenshot der Seite: "Konfiguration > "Über"
Dateianhänge
Unbenannt.jpg

Benutzeravatar
solala
Beiträge: 682
Registriert: 23.09.2011, 20:41
Lizenz: wpShopGermany Enterprise

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von solala » 10.02.2019, 08:06

Guten Morgen,
mir fällt auf dass dort, wo Du bei den PHP-Einstellungen eine "-1" stehen hast:
-max_input_time
-memory_limit

ich Werte stehen habe:
tmp php.png
tmp php.png (10.06 KiB) 36 mal betrachtet
Viele Grüße,
von dem der solala programmieren kann.
Produktive Version im Web: 2.5.8
Neuer Shop in Entstehung mit derzeit 4.0.11
Antworten bekommt nur noch der, der auch grüßt.

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16365
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von maennchen1.de » 11.02.2019, 11:11

-1 ist eigentlich gut, weil es hier keine Beschränkung gibt.
Unabhängig davon, dass der Ladebalken stehen bleibt: Funktioniert etwas nicht, was du benötigst?
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

woflai
Beiträge: 43
Registriert: 02.01.2012, 14:57
Lizenz: wpShopGermany Pro

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von woflai » 11.02.2019, 20:22

Jetzt ist es bei 67%
1% geschafft in 6 Tagen :-)
Bis auf ein Problem funktioniert sonst soweit alles und der Shop läuft.
Ich weiß nicht ob dies etwas mit dem Ladebalken zu tun hat.
Folgendes Problem besteht jetzt noch:
Bei dem betätigen der „Zurück Taste“ des Browsers erscheint eine Fehlermeldung. Siehe Foto.
Diese Problem tritt auf wenn man in der Kategorieübersicht der Produkte z.B. auf Seite 2 klickt und dann die „Zurück Taste“ des Browsers betätigt. Klickt man auf die „Zurück Taste“ des Shops funktioniert es.
Kann dieses Problem etwas damit zu tun haben bzw. wie kann ich dies noch lösen?
zurueck taste.jpg

Benutzeravatar
maennchen1.de
Administrator
Beiträge: 16365
Registriert: 14.08.2003, 16:55
Lizenz: wpShopGermany Enterprise
Wohnort: Thüringen, Ellersleben
Kontaktdaten:

Re: Produktartikel Modul Ladebalken lädt nicht zu Ende

Beitrag von maennchen1.de » 12.02.2019, 10:49

Das scheint ein Bug mit dem Theme zu sein und sollte im entsprechende Forum gemeldet werden. Gib dort bitte auch an, mit welchem Browser du getestet hast. Hat aber nichts mit dem Ladebalken zu tun.
Kein Support per PN! Alle Fragen beantworten wir hier im Forum. Per PN bitte nur Passwörter, Namen und URLs - sofern notwendig.
Bitte vor dem posten lesen:
FAQ / häufig gestellte Fragen
wpShopGermany Fehler? Hilfeanleitung!
PHTML-Dateien richtig verwenden (für eigene Anpassungen)

Antworten