Fehler im phpBB

Forum für sonstige Fragen und Diskussionen.

Moderatoren: ThoGoe, maennchen1.de

Antworten
Benutzeravatar
Frixi
Beiträge: 1002
Registriert: 29.10.2014, 16:25
Lizenz: keine

Fehler im phpBB

Beitrag von Frixi » 13.10.2015, 23:43

Hallo maennchen1,

dieser Thread hat nichts mit WPSG zu tun, sondern mit eurem Board, ich weiß deshalb nicht genau, wo der Beitrag hin soll.

Wenn in einen neuen Thread Bilder geladen werden, wie z. B. gerade eben hier, funktioniert alles soweit gut, die Vorschau (die ich zig mal benutze, bevor ich einen Beitrag absende) zeigt alles korrekt an.

Sobald ich aber den Beitrag absende, stehen die Bilder in der falschen Reihenfolge im Post. Editiere ich den Post, steht sogar der richtige Dateiname an der richtigen Stelle, die Bilder sind aber trotzdem vertauscht. Ich muss dann erst die Bilder aus dem Post löschen und neu im Text einfügen (nicht neu hochladen), dann passt's auch nach dem Absenden.

Das ist mir jetzt schon mehrfach passiert, zuerst dachte ich, ich hätte die Wechstaben verbuchselt, aber diesmal hab ich 100%ig aufgepasst.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Benutzeravatar
ThoGoe
m1.Mitarbeiter
Beiträge: 2682
Registriert: 21.07.2014, 08:25
Lizenz: wpShopGermany Enterprise

Re: Fehler im phpBB

Beitrag von ThoGoe » 16.10.2015, 13:16

Hallo!

Ich kann dein Problem leider nicht reproduzieren. Bitte wende ich einmal an das Supportforum von phpBB.

Liebe Grüße
Wenn du glaubst, es geht nicht mehr, kommt von uns die Hilfe (http://shop.maennchen1.de/kontaktformular/) her.
Hast du wenig Geld, doch dafür Zeit, stell es der Wunschliste (https://wpshopgermany.uservoice.com/for ... 61-general) bereit!

Benutzeravatar
Frixi
Beiträge: 1002
Registriert: 29.10.2014, 16:25
Lizenz: keine

Re: Fehler im phpBB

Beitrag von Frixi » 16.10.2015, 13:21

Hallo ThoGoe,

evtl. liegt es an den Dateinamen? Bei mir heißen die Screenshots ja typischerweise "Screenshot (2015-10-16 13.19.33)" es ändert sich dann nur etwas an den letzten paar Stellen.
Screenshot (2015-10-16 13.20.26).png
Screenshot (2015-10-16 13.20.26).png (27 KiB) 2025 mal betrachtet
Screenshot (2015-10-16 13.19.33).png
Screenshot (2015-10-16 13.19.33).png (30.18 KiB) 2025 mal betrachtet
EDIT: Hm, gerade passiert es nicht. Vllt. passiert es nur beim Anlegen eines Threads?! Ich achte mal darauf.
WP V.4.9.6 - WPSG V.3.12.7 - Shop: friXtender.de/shop

Antworten